Potential Elevated Query Errors

Incident Report for Kentik SaaS US Cluster

Resolved

This incident has been resolved.
Posted Jun 07, 2025 - 01:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2025 - 00:37 UTC

Update

We are currently monitoring a situation that may potentially impact queries. While there is no confirmed disruption at this time, we are proactively investigating early indicators. This status was created out of an abundance of caution, and we will provide updates as we learn more.
Posted Jun 06, 2025 - 23:16 UTC

Identified

We're experiencing an elevated level of query errors and are currently deploying a fix.
Posted Jun 06, 2025 - 21:51 UTC
This incident affected: Query.