Alerting Database Performance Degradation.
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 23:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2022 - 22:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2022 - 22:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2022 - 22:03 UTC
Investigating
We are experiencing increased latency to our alerting platform database. Users will experience timeouts and delays with alerting related services. These include but are not limited to: viewing alarm details, using the alarm search page, delayed alarm notifications and delayed results when viewing insights.
Posted Dec 07, 2022 - 21:09 UTC
This incident affected: Alerting and Mitigation Services and Notifications.