Internet Instability

Incident Report for Kentik SaaS US Cluster

Resolved

This incident has been resolved.
Posted May 21, 2025 - 14:40 UTC

Monitoring

We have engineered inbound traffic away from our affected transit providers and should be fully reachable. We will continue to monitor and will shift traffic back once connectivity has been restored.
Posted May 20, 2025 - 20:18 UTC

Identified

A widespread outage is affecting multiple providers in the DC area and disrupting communication between Kentik and some customers.
Posted May 20, 2025 - 18:40 UTC

Investigating

We've spotted that something has gone wrong with out upstream Internet connectivity. We're currently investigating the issue, and will provide an update soon.
Posted May 20, 2025 - 18:16 UTC
This incident affected: BGP (BGP Peering and Enrichment) and Web Portal, Flow Ingest.