Querys are slow or not completing
Incident Report for Kentik SaaS US Cluster
Resolved
Query systems have returned to normal operations.
Posted Apr 09, 2024 - 23:08 UTC
Monitoring
Source of the load has been identified and stopped.
Posted Apr 09, 2024 - 20:30 UTC
Investigating
The query system is experiencing a high load. We're working to mitigate the load, queries may need to be resubmitted after the incident is resolved.
Posted Apr 09, 2024 - 19:40 UTC