Database Slowness and Query Performance Degradation
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 11:12 UTC
Monitoring
We have implemented a partial fix and are closely monitoring the situation. A small percentage of queries may continue to time out while we continue to patch the issue.
Posted Nov 11, 2022 - 03:51 UTC
Identified
We have identified the issue and are working on a fix.
Posted Nov 11, 2022 - 02:34 UTC
Update
We are continuing to investigate the root cause of the issue.
Posted Nov 10, 2022 - 23:55 UTC
Investigating
We experiencing metadata database issues that will affect user experience and query times.
Posted Nov 10, 2022 - 22:14 UTC
This incident affected: Web Portal, REST API, and Query.