BGP Proxy Session Instability
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 20:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2024 - 18:36 UTC
Investigating
We have observed some instability in proxied BGP sessions (i.e., those using kbgp). We are investigating and will post an update when we know more.
Posted Mar 15, 2024 - 17:22 UTC
This incident affected: BGP (BGP Peering and Enrichment).