BGP Telemetry Issues
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Jun 24, 2021 - 20:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2021 - 19:06 UTC
Monitoring
All sessions have recovered and we are monitoring the situation closely. We are further investigating the root cause.
Posted Jun 24, 2021 - 19:06 UTC
Update
Sessions should begin recovering and we are continuing to watch the issue.
Posted Jun 24, 2021 - 18:23 UTC
Identified
We've identified an issue with our software after our maintenance that seems to be slowing down reestablishing the sessions. Kentik Engineers have rolled back the software to its previous version and monitor the situation.
Posted Jun 24, 2021 - 17:07 UTC
This incident affected: BGP (BGP Peering and Enrichment).