Degraded flow ingest
Incident Report for Kentik SaaS US Cluster
Resolved
Flow ingest levels are back to normal.
Posted May 27, 2021 - 08:09 UTC
Monitoring
Flow ingest levels are back to normal and we are closely monitoring.
Posted May 27, 2021 - 01:11 UTC
Update
Engineering and Operations teams are still continuing to mitigate and conduct root cause. Approximately 25% of flows were affected for the first 20 minutes, and is less than 3% of flows now.
Posted May 27, 2021 - 00:48 UTC
Update
We are continuing to investigate this issue.
Posted May 27, 2021 - 00:09 UTC
Investigating
Some devices may be experiencing dropped flow. We are currently investigating the issue.
Posted May 26, 2021 - 23:15 UTC
This incident affected: Flow Ingest.