Degraded Flow Ingest Services
Incident Report for Kentik SaaS US Cluster
Resolved
The issue has now been resolved, all flow levels have returned to normal.
Posted Apr 14, 2022 - 16:30 UTC
Monitoring
< 5% of devices remain at abnormal ingest levels. Our team is continuing to investigate and monitor.
Posted Apr 14, 2022 - 04:50 UTC
Identified
Our second mitigation attempt is complete and we are monitoring ingest levels.
Posted Apr 13, 2022 - 20:30 UTC
Investigating
After our initial mitigation at approximately 1840UTC, flow from a small number of devices has not recovered as expected. We are attempting another mitigation which may cause another brief degradation in flow ingest.
Posted Apr 13, 2022 - 20:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2022 - 19:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2022 - 18:42 UTC
Investigating
We are investigating an issue that has caused flow ingest services to be degraded.
Posted Apr 13, 2022 - 18:25 UTC
This incident affected: Flow Ingest.