Partial Ingest Outage
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 23:16 UTC
Monitoring
We believe to have identified the issue and are monitoring the situation.
Posted Jan 22, 2020 - 22:21 UTC
Investigating
We are investigating reports of a partial flow-ingest outage.
Posted Jan 22, 2020 - 22:12 UTC
This incident affected: Flow Ingest.