Interface Classification Degradation
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Mar 22, 2021 - 19:00 UTC
Monitoring
A fix has been implemented as of approximately 00:00 UTC on March 22, 2021 and we are actively monitoring.
Posted Mar 22, 2021 - 03:18 UTC
Identified
Interfaces are currently not being classified, we have identified the cause and are investigating a solution. We will continue to update as progress is made.
Posted Mar 20, 2021 - 21:01 UTC
This incident affected: Flow Ingest.