BGP node crash
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 14:58 UTC
Monitoring
All impacted connections have been migrated to another node. A flap happened during the migration.

Kentik engineers are monitoring the situation.
Posted Mar 04, 2020 - 13:12 UTC
Identified
A BGP node crashed and rebooted, causing a few BGP sessions to flap.

Kentik engineers are investigating and will attempt to isolate the node temporarily by transfering the sessions to another node.

A couple of BGP flaps per affected session are expected during the migration, that will happen in the next 60-90 minutes.
Posted Mar 04, 2020 - 12:04 UTC
This incident affected: BGP (BGP Peering and Enrichment).