Degraded flow ingest
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 22:54 UTC
Monitoring
Rollback has completed and we are continuing to monitor.
Posted Mar 29, 2022 - 20:40 UTC
Identified
We have confirmed that flow levels have decreased due to a code change and are in the process of rolling back these changes.
Posted Mar 29, 2022 - 19:47 UTC
Investigating
We have detected slightly degraded levels of data ingest for less than 10% of devices beginning at approximately 1900 UTC
Posted Mar 29, 2022 - 19:20 UTC
This incident affected: Flow Ingest.