BGP node crash
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted May 17, 2020 - 15:06 UTC
Monitoring
BGP Connections failed over to the next BGP node, and we're now monitoring their re-establishment.
Posted May 17, 2020 - 14:43 UTC
Identified
A BGP server has crashed a few minutes ago, taking down a few BGP peerings with it. Kentik engineers are working to reestablish BGP peerings.
Posted May 17, 2020 - 14:29 UTC
This incident affected: BGP (BGP Peering and Enrichment).