Slow Response times in Kentik Portal
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 18:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2022 - 21:25 UTC
Investigating
We are seeing slower than normal response times within Kentik Portal. Engineers are currently investigating what is affecting these services. Thank you for your patience!
Posted Jan 03, 2022 - 19:48 UTC
This incident affected: Web Portal.