BGP Node Crash
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted May 19, 2020 - 03:53 UTC
Update
We are continuing to monitor for any further issues.
Posted May 19, 2020 - 03:35 UTC
Monitoring
Kentik engineers are monitoring the re-establishment of BGP sessions.
Posted May 19, 2020 - 03:30 UTC
Identified
The node has been rebooted, BGP sessions should begin re-establishing.
Posted May 19, 2020 - 03:09 UTC
Investigating
A BGP ingest node has crashed, this will result in a small subset of BGP connections flapping.
Posted May 19, 2020 - 02:45 UTC
This incident affected: BGP Telemetry.