Flow Loss
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 02:18 UTC
Monitoring
We have fixed the root cause and are monitoring the situation
Posted Dec 11, 2019 - 22:51 UTC
Identified
We believe to have identified the issue and are determining residual impact
Posted Dec 11, 2019 - 22:47 UTC
Update
We are continuing to investigate this issue.
Posted Dec 11, 2019 - 22:38 UTC
Investigating
Kentik is experiencing flow loss for some devices. We expect to have this fixed soon.
Posted Dec 11, 2019 - 22:35 UTC
This incident affected: Flow Ingest.