Partial outage of AWS flow log ingest
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 19:11 UTC
Monitoring
As of 17 Jan 16:45 UTC, 99% of flow log ingest has been operational. We are continuously monitoring our latest deployment for follow on issues.
Posted Jan 19, 2022 - 05:56 UTC
Update
Restoration continues, full resolution ETA late afternoon Pacific time.
Posted Jan 18, 2022 - 21:44 UTC
Update
Work is still underway, a resolution is expected in the afternoon Pacific time.
Posted Jan 18, 2022 - 19:42 UTC
Update
A mitigation has been put in place while we investigate a more permanent resolution.
Posted Jan 18, 2022 - 16:45 UTC
Identified
AWS flow logs ingest is down for some customers, the team is actively investigating.
Posted Jan 18, 2022 - 12:50 UTC
This incident affected: Cloud Ingest (AWS Ingest).